MT-Twitter需要XML::Atom支持

在上次安装MT-Twitter插件时,第一次其实没有发出Twitter,用mt-check.cgi检查后,才知道MT-Twitter所依赖的XML::Atom没有安装,这是一个perl包。

在我的VPS上安装的过程应该很简单,但开始装不上,后来才发现缺少开发工具包,装上后就可以非常方便的安装perl包了,用SSH直接装,或者用webmin都可以。

接着顺手把mt-check.cgi找到的所有没有安装的可选perl包都给装上了。

MovableType的插件都是基于整个系统或者针对某个blog的,而MT-Twitter是对每个作者有具体的设置。一个作者有一个twitter帐号嘛。

另外,如果重新发布,请不要点选Update Twitter,否则会再次发出Twitter的。


作者: David Yin
原载: SEO 网站优化推广
版权所有。转载时必须以链接形式注明作者和及本声明。