Google站长工具开始提醒存在安全漏洞的网站

  • Posted on | Updated on
  • by
  • in

最新的Google 站长工具之官方Blog消息,Message Center warnings for hackable sites

也就是说Google会在抓取网站内容时,会识别网站所使用的CMS软件,或发布平台,并且会根据已知的安全漏洞来测试网站,若发现存在有关的安全漏洞,就会标识它,当站长登录Google站长工具时,Google会把有关安全漏洞的消息发布在站长的消息中心。

这是一个有益的开始,Google最开始测试的CMS平台是WordPress。

保持软件更新是非常重要的,通常最新的版本有更少的已知安全问题,而不是像某些专家所言,"如果使用上没有问题,就不要更新,因为更新可能会带入新的问题"。

因为更新而带入新问题所造成的危害要远远小于因为漏洞而出现的问题。
更新时,站长可以做备份,做测试,做好万全措施之后再更新。
而安全漏洞,只要存在,就无时无刻不威胁着网站的安全,而且你还不知道什么时候就会被攻陷。

所以,如果你的网站所使用的CMS软件还没有更新,请及时更新,Google站长工具会提供帮助,但不能完全依赖于它,Google尚无法知晓所有的软件,还有很多它不知道的安全漏洞存在,有些它还不具备检测的条件,所以自己做好安全工作最重要。


作者: David Yin
原载: SEO 网站优化推广
版权所有。转载时必须以链接形式注明作者和及本声明。